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1 Preface – Digital File Accessibility, why it matters and what you 

need to know 
 

With the ever-increasing emphasis and reliance on digital technology at work, it can be easy for 

those of us with certain impairments to fall behind. In Europe, a standard was devised (EN 301 549), 

with ‘design for all’ as its core principle. “EN 301 549 applies to all digital technology, including 

websites, software, electronic devices, and mobile apps. If there are any challenges preventing 

people with disabilities from accessing ICT, the public entity could be liable for violating EN 301 549 

standards.” Click this link for the source of the quote. 

This guide will follow the guidelines as set out by the World Wide Web Consortium’s (W3C) Web 

Content Accessibility Guidelines 2.1 because this is the standard used by the Web Accessibility 

Directive (Directive EU 2016/2102) and aims to meet the minimum requirements of digital 

accessibility. 

The goal of this document is to set out guidelines for making digital files accessible for all and how to 

best achieve this. As you use them, many of these practices will become second nature to you. Not 

only will this greatly increase the way colleagues and students with impairments can interact with 

your digital content that they need for their work or studies, but it will also create more options for 

everyone and create a more accessible digital environment for all. 

The following abbreviations or terms will be used throughout the document: 

 

- Assistive technology (AT): AT refers to any type of device, equipment or technology that is 

used by a person with disabilities to improve, mitigate, or maintain functionality. This can be 

anything from a pencil holder or wheelchair to screen reader software. 

- Original source/document: the original source is the first file that is created, before any 

conversions to different filetypes or programs take place. For example, if an initial draft is 

typed in Word and later converted to .pdf, the Word file would be the original source 

document. 

- Visual or textual cues: a cue in a digital file is any type of formatting applied to indicate 

emphasis to the reader. This can be done by changing the size or style of the font, applying 

styles, or changing the colour of the text - these examples are visual cues. Textual cues are 

words or sentences pointing out parts of text that need additional context. For example: 

‘This link to the following website will open in a new window.’ 

- Visual or textual element: an element refers to a part of a document. These can be visual in 

nature, like charts or images, or textual like a paragraph or a heading.  

 

2 Language 
Most Assistive Technology (AT) can detect the language of the text and will switch to the appropriate 

language setting. Check that the language of your text is set to the one you intend it to be. 

 

 

https://www.essentialaccessibility.com/blog/en-301-549/
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In the ribbon under Review > Select Language > Set Proofing Language > Mark selected text as: 

 

Not only will this make any spelling and grammar checks more accurate for you, but screen readers 

will also know what language the text is intended to be.  

 

3 Document titles and file names 
Have clear file names and titles for your documents. This is important for accessibility for several 

reasons: 

1. AT users can locate the file if it has a comprehensive and descriptive file name. 

2. The title of a file is the first thing an AT will read when the file is opened, so it lets the user 

know which file they have accessed. 

3. Users can refer to the file name at any time while the document is open (because it is 

displayed at the top of most applications). 

3.1 Guidelines for accessible filenames and titles 
Use clear, descriptive filenames for your document. The filename should be related to the 

document’s title. Do not use underscores in your file name because ATs read them out. 

Use: Document Accessibility Guideline 2022.pdf 

Instead of: doc1_version1.2_doc_acc_guide_070122.docx 

The document’s filename and the Document Title are different. You can programme the Document 

Title to be displayed in the header or footer of the document, so it is read as one of the first 

elements of the page. If you set a Document Title, screen readers will read the Document Title 

instead of the file name. This allows you a bit more freedom with creating filenames (like adding 

ongoing revision numbers), while keeping the Document Title consistent and clean for AT users. 
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To add a Document Title to your file, go to the ribbon and select File > Info > Title > Add a title.  

 

For Mac users, go to the ribbon and select File>Properties> Summary> Add a title. 
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To display the Document Title in the header or footer of the document: 

• Select your header or footer 

• Navigate to the Header & Footer tab on the ribbon > Document Info 

> Document Title 

• You will be prompted to fill out a Document Title in your header or 

footer. AT will recognise this element as the Document Title.  

 

For Mac users 

• Select your header or footer  
• Navigate to the Insert tab on the ribbon > select Header or Footer  
• Select a header or footer style that includes “Document Title “as a header or footer option. 

AT will recognise this element as the Document Title.  

 

4 Structure 
A good structure in your document helps AT to properly read and present your text. Think about 

using headings and subheadings, page numbering, paragraphs, lists, and tables. If you use consistent 

formatting throughout your document then AT will present the text the way the author intended it 

to be read. 

 

Note: most screen readers can navigate by page number, heading, paragraph, line of text, sentence, 

word and even by character. If you choose to not use one of these text-navigating elements, please 

make sure you do use others so the AT can still function. 

 

A table of contents (ToC) is a good way to ensure proper structure, especially in larger documents. 

Most text processors like Word, Google Docs, OpenOffice and Apple’s Pages will automatically 

generate a ToC if you have used headings to structure your document. Refer to Section 5 for how to 

apply headings to your document. Click this link to go to Section 5 of the guidelines. A TOC is based 

on headers and page numbering. Some word processors allow users to have a quick overview of the 

document as well as navigate it. 

In Microsoft Word (PC and Mac) this option can be located by selecting the References tab in the 

ribbon > Table of Contents > Select ToC of choice. 

 

5 Headings 
Headings are used by AT and human readers to navigate the general structure of a text. Most screen 

readers will allow users to navigate quickly through a text by skipping from heading to heading.  



 7 

5.1 Guidelines for using headings 
Use clear headings in the order in which they apply. Never skip a heading. Make sure your headings 

are descriptive to help users identify the content of that part of the text. 

• Heading 1 – used for large content headings (e.g., chapters). 

• Heading 2 – used for sub-sections within chapters. 

• Heading 3 – used as sub-section headings within heading 3 text elements. 

 

Avoid the Microsoft Office style called ‘Title’. This cannot be recognised by AT as a navigational 

heading type. Headings in ‘Title’ style will be read out by AT as regular text. 

 

 

6 Guidelines for Accessible Tables 
Tables are great way to show data. Screen readers can read tables that are created according to the 

method outlined below.  

Important note: AT will read tables properly only if they are used to convey related data. Tables 

used to make text appear in a certain layout on the page will not be read properly and should be 

avoided if possible. 

6.1 Guidelines for accessible tables 
• Use header rows and label them as such. Select Table > Table Tools > Design Tab > Header 

Row and tick that option. For Mac users, Select Insert tab on the ribbon> Table Design> 

Select Header row option. 

• Don’t alter the cells. Screen readers are not capable of reading merged or split cells. 

• When formatting your tables, try to use accessible colours. For more information about 

contrast and colour use, see Section 9. Click this link to go to Section 9 of the guidelines. 

• Avoid blank cells. If data is zero or absent, fill the cell with ’0’ or ‘n/a’ (not applicable). A 

screen reader could interpret an empty cell in the middle of a table as the end of the table. 

Don’t leave empty cells in the upper left corner; a screen reader will consider the table to be 

completely empty. 

• Always add an Alt Text (alternative text) to the table. Right click > Table properties > Alt 

Text. Your Alt Text should have both a title and a comprehensive description to convey why 

you are showing the image. Reading out a whole table takes time. Alt Text can help AT users 

decide if they want to read the whole table. 

• Keep the table as simple as possible, with data related to each other. Merged or split cells, 

nested tables, and tables with blank cells make it impossible for AT to make sense of the 

presented data. 
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An example of an accessible table with a header row, an accessible colour scheme and no empty cells 

Subject type Block Re-sit available? 

Core  1 Yes 

Core 2 Yes 

Elective 2 Yes 
Elective 3 No 

Core 4 Yes 

 

7 Lists 
The use of bullet points and numbered lists is general good practice because it enhances readers’ 

comprehension. The same applies to ensuring a document’s accessibility because screen readers will 

recognise lists and present them appropriately. 

Most text processors have tools for automatically creating lists. Use these tools rather than 

formatting your own bullet points so that screen readers can recognise them. 

8 Hyperlinks 
Embedding URLs into text is very common. It invites readers to go to your documents in the cloud or 

to a website for more information. Hyperlinks can link to email addresses, videos, webpages, 

documents, and file locations. Screen readers will recognise hyperlinks and notify the AT user. 

 

Important note: AT will read out all the characters in a hyperlink as it appears in the text.  

8.1 Adding or editing a link text 
When adding a link to a text you can: 

• highlight or select the relevant piece of text and right click > Link 

• Alternatively, go to the Insert tab on the ribbon > Link. Either will open the Insert Hyperlink 

window. 

• Select either the desired file or enter an address. Click OK. 

If you prefer using hotkeys, use ‘CTRL + K’ to open the Insert Hyperlink window. For Mac 

users, use “COMMAND + K” to open the Insert Hyperlink window. 
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8.2 Guidelines for creating accessible hyperlinks 
1. In webpages: embed the link as descriptive text, instead of the URL. Screen readers will read 

out the URL character by character, but URLs are often not descriptive and don’t tell the 

reader what’s being linked to.  

 

Example: to learn more about RSM’s mission, follow this link to the RSM.nl website. 

 

Instead of: follow this link: https://www.rsm.nl/faculty-research/faculty-

directory/?tx_erimmisaffiliates%5Bfilters%5D%5BfacultyPosition%5D=professor&cHash=3a0

e0febf75a44bd39eecddc8c888fbd 

 

2. Keep the link text short but descriptive. This will allow AT users to scan a hyperlink quickly 

and know where the link leads to. 

3. When embedding an email address, be sure to type the full address. Otherwise AT users will 

not know that the link refers to an email address. 

4. If clicking on the hyperlink starts a download, indicate this in the text of the link. 

5. If the hyperlink opens a new tab or new window, indicate this in the text of the link. 

6. To increase the readability of formatted a hyperlink, underline the linked text and give it a 

contrasting colour. 

9 Images and alternative text (Alt Text) 
Screen readers cannot recognise images and other non-text elements like icons, videos, or forms so 

these become inaccessible to AT users unless you provide an alternative text (Alt Text) description. If 

there’s no Alt Text, AT users will only be given the file name of the image, or perhaps its title. 

An Alt Text and caption for every non-text element is also useful if the element fails to load. The Alt 

Text will be presented in place of the missing element. 

9.1 Guidelines for adding Alt Text 
1. You don’t have to include ‘image showing …’, ‘a picture of…’ or ‘a graphic of …’ in your Alt 

Text. Screen readers will automatically tell AT users this before reading out the Alt Text. 

2. Ensure your Alt Text describes the context and meaning of the image in the document as 

well as a description of the image itself. 

3. Try not to include information that’s already in the text surrounding the image. 

4. If an image is purely for decoration, say so in your Alt Text. 

5. Non-text elements such as graphs, flowcharts and charts will all require Alt Text. A concise 

summary is sufficient for graphs and charts. You do not need to include every feature of the 

graph in your Alt Text. 

 

Example: 

 

 

 

 

https://www.rsm.nl/positive-change/our-positive-changes/
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10 Colour and contrast 
It’s important to use colours that contrast when highlighting areas of text in a file or on a webpage. 

Contrast is essential for people with low vision because it may be difficult for them to read text that 

has a background colour with low contrast. 

 

When using colours in your document, keep in mind that screen readers will not pick up colour 

differences. The highlighting effect will not be apparent to AT users. 

10.1 Guidelines for using colours and contrast in documents 
• Use text colours with high contrast so the text stands out against its background.  

For example: This piece of text reflects the use of high contrasted colours and will still be 

readable when seen in greyscale. 

 

Instead of: This text is difficult to discern in colour and in greyscale for readers with 

decreased vision. 

You can use this link to the website contrastchecker.com to make sure your use of colours is 

accessible to all readers.  

• Colour should not be the only way you convey information or draw attention to text. You 

can also add visual cues (like bullet points, italics, or bold lettering), formatting or additional 

text cues.  

• Please note that visual cues will not help users of screen readers, however it may help 

people with colour blindness or decreased vision. It’s helpful to use anything other than a 

different colour to visually emphasise specific text. 

10.2 Guidelines for formatting text to be accessible 
There are a few essential concepts to remember for formatting the design and look of your text for 

accessibility. 

• Use actual text instead of an image of text (e.g.: don’t use a scan or screenshot of a page of 

text). 

• Most screen readers will not recognise italicised or bolded text. These are useful only for 

sighted readers. Instead, use the strong and emphasis styles provided by Word because 

these can be recognised by screen readers and have the same effect. 

You can find the strong and emphasis styles in Home > Styles in the ribbon. 

 

 

 

 

• Use heading styles instead of increasing font size or using capitals to indicate chapter or 

paragraph titles. To learn more about applying headings, click this link to go to Section 5 of 

the guidelines.  

• Use strong colour contrasts if required. 

• Be consistent in your fonts and font sizes. Try not to use small font sizes. 

https://contrastchecker.com/
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Note: General best practice is to remember that if you find you need to change the appearance 

of your text to convey emphasis or meaning, first try to write it differently to convey that 

emphasis. 

10.3 Using the Accessibility Checker 
MS Office comes with a built-in Accessibility Checker 

in the Review tab of the ribbon. In Word, Excel, and 

PowerPoint, select Review > Check Accessibility.  

 

 

 

 

For MAC users the accessibility option can be found in 
the top-level menu in the Tools tab of the ribbon for 
Word, Excel and PowerPoint. Select Tools > Check 
Accessibility.  

 

 

 

 

11 Checklist 
If you have followed the methods and guidelines in this guide, you should have created a fully 

accessible document. Doing this will eventually become a habit – one that we should all try to adopt.  

To help reinforce the habit of accessibility in all your digital files, take time to read this checklist for 

creating accessible documents. You can copy so you can use it when you create your next file.  

Have you: 

 Set a language? 

 Added a document title? 

 Added a concise file name? 

 Applied headings and a ToC? 

 Applied the right formatting styles? 

 Formatted your tables? 

 Formatted your hyperlinks? 

 Used any lists (bullet points, numbering etc.)? 

 Filled out Alt Text for non-text elements? 

 Checked your colour and contract use? 

 Run the Accessibility Checker (if available)? 
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Making accessible PowerPoint presentations 
and converting them to .pdf 
You can make your PowerPoint presentations accessible and convertible to .pdf. This manual will 

explain several helpful options, like reusing slides from the RSM template that’s already formatted 

for accessibility, viewing the outline of the presentation, and converting PowerPoint presentations 

into .pdf files. 

Creating accessible PowerPoint presentations follows the same general accessibility guidelines we 

have described in Sections 1–10, but there are additional steps, which are outlined below. 

12 Creating a new presentation and new slides 
Before starting to create a new presentation, please note: 

• Screen readers cannot read text boxes.  

• However, screen readers can recognise the default built-in templates provided by Microsoft 

PowerPoint. We used these templates to make our RSM PowerPoint template so you can 

use it to create accessible presentations and safely convert them to .pdf. The RSM 

PowerPoint template is in the RSM Brand Toolbox (opens webpage). 

• You must assign a reading order for every slide so that screen readers properly read your 

slides. If done correctly, this reading order will transfer when you convert your presentation 

to a .pdf file. 

• Like most Microsoft Office applications, PowerPoint has an Accessibility Checker. 

Instructions for applying it can be found in Section 15. Click this link to go to Section 15 of 

the guidelines. 

There are several ways of creating new presentations and adding slides using the RSM template. We 

will show you two of them. 

12.1 Option 1 for PC users– Reuse slides 
• Download the latest RSM PowerPoint template from the RSM Brand Toolbox and save it in: 

[This PC] > Documents > Custom Office Templates 

• Open PowerPoint in your preferred manner and start a 

blank presentation.  

• Navigate to: Insert > Reuse Slides.  

 

 

• A new pane will open on the right. Click Browse to 

locate and open the RSM template.  

• Make sure ‘Use source formatting' is checked. 

• You can now browse through the template and 

select the slide you want to use. Slides inserted this way 

will have the right theme and images. You won’t lose 

formatting or need to copy and paste images. 

https://www.rsm.nl/brandtoolbox/templates/presentations/
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12.2 Option 2 for PC users– Saving custom template 
This option gives more freedom when creating your presentation, while ensuring the RSM branded 

formatting will be used. 

It has predefined text boxes that can be read by screen readers. Remember: text boxes created 

outside of the pre-formatted templates will not be accessible! 

• If you haven’t already done so, 

download the RSM PowerPoint 

template from the Brand Toolbox and 

save it in: [This PC] > Documents > 

Custom Office Templates 

• Navigate to: Design > Themes > More 

• Click ‘Browse for Themes’. Select the 

RSM PowerPoint template you and 

saved in the ‘Custom Office 

Templates’ folder. 

• Return to: Design > Themes > More 

and click ‘Save Current Theme’. Give 

it a file name and save the theme in the already opened 

location. 

 

• You have now made the RSM template into a Custom 

template. Next time you start a new presentation in 

PowerPoint, you will find your saved template in the Design 

tab in the PowerPoint ribbon.  

 

 

 

Any presentation created this way will automatically load the RSM template theme. It will NOT load 

any of the pictures or images inserted in the pre-made presentation. From here you can use the 

Home > New Slide option to add slides using the RSM template. 

Note: depending on the version you downloaded from the RSM Brand Toolbox, some of the slides in 

the RSM template have an additional side pane of explanation next to the slide. These will not show 

up in the final presentation or converted .pdf files. 

12.3 Option for Mac users – Reuse slides 

• Open PowerPoint in your preferred manner and start a blank presentation.  

• To ensure the source formatting is used for reused slides, copy the slide(s) you wish to have 

tin the presentation from the source presentation and paste them directly into the new 

presentation.  

• If you wish to add all the slides from a presentation into a new one, you can also navigate to 

Insert> on the ribbon and click on the drop-down button next and select >Slides from and 
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choose > Other presentation. A window will open to your file system and where you can 

then choose the presentation you wish to insert. Click on the presentation and select >OK.  

 

 

 

12.4 Saving custom template for MAC users 

• For Mac users download the latest RSM PowerPoint 

template from the RSM Brand Toolbox and save by selecting 

File tab in the top-level menu and then select > Save as 

Template. Name your file and select >Save. It will save your 

templates in the templates folder in your Library folder. You 

can then access the template later by selecting > New from 

Template from the File tab in the top-level menu. 

. 

 

 

 

 

 

13 Checkpoint: does your slide contain written 

text? 
After creating a new presentation, inserting slides, and filling them 

with content, it is important to take a moment to check whether 

your text elements are being recognised by PowerPoint. If PowerPoint can identify them, screen 

readers can, too.  

To check whether your text element is recognised as written text: 

• For PCs navigate to View > Presentation Views > Outline View. For Macs navigate to 

View>Outline View. 

• This will open a new pane on the left. Every slide will be listed with its text elements 

displayed, including the reading order. 
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• If your text element is fully displayed in the Outline View pane, that means it is recognised 

as written text and can be translated by screen readers. 

• If you have manually added a text box, your written text will not be displayed here. This is 

not considered accessible. Instead, use a pre-formatted text box from the template for your 

slide as described above. 

 

 

14 Assigning a reading order 
There are usually multiple elements in a slide and it’s essential to define the reading order so that a 

screen reader knows in which order to read them. Here’s how to check the reading order of your 

slide and make adjustments: 

For PC: 

• Navigate to Home > Editing > Select > Selection Pane.  

• A new pane will open on the right. 

• All elements on that slide will be shown in the pane. Selecting an 

element on the slide will highlight the corresponding element in 

the Selection Pane and vice versa. 

  

• Note: The first element placed on the slide, will be read 

first so the reading order in the pane must be read from 

bottom to top, as if you are creating a stack of papers. 

(E.g.: in most cases, the slide title will be on the bottom of 

the list, because this will be the first element read out.) 

 

 

 

 

 

 

 

For Mac: 

• Navigate to >Review> Check 

Accessibility and then on the 

drop-down menu select 

>Selection Pane.  

• A new pane will open on the 

right.  

• All elements on that slide will 

be shown in the pane.  
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• Selecting an element on the slide will highlight the corresponding element in the Selection 

Pane and vice versa.  

 

  

 

 

15 Additional tips 
Small changes and additions can go a long way to enhance accessibility in a presentation. Please 

consider these options: 

 

• Alt Text – Adding Alt Text to non-text elements 

will ensure AT can still communicate to users 

the context of the non-text element in relation 

to surrounding text. Keep your Alt Text succinct 

and relevant. We suggest it should be no more 

than 140 characters, including the spaces. 

• For PC: You can add Alt Text by right-clicking 

the object > Edit Alt Text. This will open the Alt 

Text pane. If the image is purely decorative, select the checkmark to 

indicate this. Alternatively, open the Alt Text pane via Review > Check 

Accessibility > Alt Text. 

• For Mac: Navigate to >Review> Check Accessibility and then on the 

drop-down menu select >Alt Text. If the image is purely decorative state so in the text 

box.  
 

 

16 Checkpoint: run the Accessibility checker 
When you have finished preparing your presentation, run the Accessibility Checker. This built-in 

system will scan your presentation for anything you may have missed and will suggest improvements 

to accessibility. 

• Navigate to Review > Check Accessibility > Check Accessibility. This will open a new pane on 

the right with four options: 
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1. Check Accessibility runs the 

tool. Results of the scan appear 

in the pane on the right. 

(There’s more about the 

Accessibility Checker in our 

guide in Section 15.) 

2. For both PC and Mac Alt Text 

opens the Alt Text pane on the 

right. You can select non-text 

elements and add Alt Text on 

the slide. 

3. For PC users the Reading Order pane opens the Reading Order pane on the right. For Mac 

users the selection pane does the same. See Section 13 for instructions on assigning the 

reading order. Click here for a link to Section 13. 

4. Options: Accessibility opens the PowerPoint Options panel for assigning options to your 

preferences. For Mac users the Accessibility help gives you additional options for improving 

the accessibility of your document.  

 

17 Accessibility options during your presentation 
You can create accessible presentations when you’re making a new slide deck, but there are also 

several options to consider before you present it. 

• Lots of people benefit from reading along with a presentation or would like to have the 

opportunity to read it later. Providing your audience with a copy of the slides in advance, 

either as a .ppt or .pdf file, can be very helpful. 

 

• For people with visual impairments, it can be strenuous to keep up with a solely visual 

presentation. Consider recording your presentation and providing your audience with the 

audio or video file. (Note: this is especially useful with presentations which are recorded for 

a livestream. Provide a link to the recording afterwards.) 

 

• Does the audio in your presentation play an important part in comprehending your points? If 

possible, provide a transcript of the spoken audio. 

 

• PowerPoint can automatically generate 

subtitles while you are presenting. The easiest 

way to present is via the Presenter View. To 

access this option, open your presentation in 

PowerPoint and navigate to Slide Show > 

select Use Presenter View. Check the Subtitle 

Settings. Select the language for your presentation (both spoken and for subtitles). 

• For Mac the Subtitle Settings option can 

be selected directly from the slide show 

task bar.  
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From here, you can start your presentation any way you want. Most laptops have an integrated 

microphone that will pick up speech and transcribe it directly into subtitles. Otherwise, you can use 

any external microphone you have available. 

 

18 Converting to .pdf files 
PowerPoint presentations are often converted into .pdf files and there are several ways to do this. 

We recommend this reliable method that preserves the accessibility features you have put into your 

presentation. 

Before you start, make sure you have Adobe Acrobat DC Pro installed on your computer. All EUR 

employees can download it from the Client Center on the home screen of your RSM laptop or 

desktop computer. A license is required. BV employees should check with BV IT to inquire about 

access. 

• With your presentation opened in PowerPoint, in the top ribbon navigate to Acrobat > 

Create .PDF and Run Action. 

• Select Make Accessible. Selecting this will open Adobe Acrobat DC Pro, if it wasn’t already 

running. 

 

 

 

 

• In Adobe Acrobat DC Pro you will be prompted 

to run an action (in this case an Accessibility Check.) The steps 

that will be taken are shown in a pane on the right. Check that 

the right file is selected and click Start. 

 

• From here, Adobe will walk you through the steps shown and 

ask for your input at each point.  

 

• You will see a menu displaying Accessibility Check Options. Walk through all the options and 

select the ones you want Acrobat to check for accessibility. Click Start Checking. 
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• For Mac users select file from the top-level menu and select >Export. Name your file and 
choose PDF as the File Format. Then click on the Export button to save the file as a pdf.  

 

 

A new pane will open on the left, the Accessibility Checker. Any 

issues discovered during the check will be displayed here. 

Anything requiring a manual check will be marked. 

After this, you can close the Make Accessible pane on the right.  

 

Your .ppt file has now been converted into an accessible .pdf 

file. 

 

 

 

 

 

19 Checklist 
If you have followed this guide, you should have created a fully accessible presentation. With time, 

these steps will become a habit for everyone at RSM.  

We’ve made a checklist that you can use every time you create new texts or presentations until you 

get used to the steps to make it accessible. This way you will quickly establish a new habit of 

accessibility in all your digital files. 

To check: 

 Have you used a template from the RSM brand toolbox? 

 Do your slides contain written text? 

 Have you checked the reading order of the slides? 

 Do all your non-text elements have Alt Text? 

 Have you applied all general accessibility guidelines? (E.g.: language, colour, fonts etc.) 

 Has your presentation been recorded, or does it contain audio? 

 Can you provide your presentation beforehand in any form? 

 If you have converted your presentation to .pdf, did you run the Accessibility Check? 
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Making accessible .pdf documents 
It’s not always possible to create accessible .pdf files from the original document. Even if you’re 

working with an existing .pdf file, there are still several ways you can verify and edit its accessibility. 

In this chapter we will discuss: 

• Programs and features for creating accessible .pdfs 

• Check and verify the accessibility of a .pdf file 

• Edit a .pdf file to be accessible 

20 Adobe Acrobat DC Pro 
To be able to verify and edit .pdf files for accessibility, you will need to use Adobe Acrobat DC Pro. 

All EUR employees can download Acrobat DC Pro from the Client Center (find it on the home screen 

of your RSM laptop or desktop computer). BV employees should check with BV IT to inquire about 

access. 

Consider making this programme the default for opening all .pdfs on your work computer.  

 

 

Note: You cannot verify and edit .pdfs for accessibility using Adobe Acrobat Reader because it does 

not have the right tools. You must use Adobe Acrobat DC.  

20.1 Recommended settings and tools 
Adobe Acrobat DC has tools for making your files accessible. In this section we will describe where to 

find them and the recommended settings for creating accessible .pdf files easily. 

20.1.1 Tags 
Adobe uses ‘tags’ so that .pdf files can tell screen readers how a file should be read.  

Adobe identifies pieces (or elements) of the documents and assigns a tag to them. This is unlike 

other text processors like Word, which identify written text by individual characters that can be 

formatted together. Adobe’s tagged elements are communicated to screen readers so they can be 

read. 

The example on the left shows a simple diagram of a page 

divided up into its components – heading, body text, image, table 

and so on. Adobe will use these components to: 

• identify and tag elements 

• assign a reading order 

• communicate these tags to AT if requested. 

These tags define the structure of the document, much like 

formatting and templates do for Word and PowerPoint. You can 

keep an overview of your tags by opening the Tags pane. The 

tags you assign to components on your page can always be re-

assigned or changed. 

 

Heading text

Body of text
________________
________________
________________
________________

¹ Footnote

Image
Table

Pagenumber
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• Navigate to View > Show/Hide > Navigation Panes > Tags. 

You can then pin the Tags icon to the pane on the left of 

your screen by right clicking it. 

• Once selected, a new pane will open, displaying all 

assigned tags in the document.  

If tags are already present:  

• When in the Tags pane, selecting a tag will highlight the 

element in your document. 

• If you wish to change a tag, right click the tag in the pane. This brings up all available options 

to you. Navigate to Properties > Tag > Type. In this dropdown menu, select the type of tag 

you wish to assign. 

If tags are NOT yet present: 

• This will not happen often; most converted files will be automatically tagged by Adobe 

Acrobat Pro DC. However, sometimes automatic tags are incorrect so you will need to 

manually adjust them.  

• To change a tag, right click the tag in the pane to bring up the options. Navigate to 

Properties > Tag > Type. In this dropdown menu, select the type of tag you want to assign. 

• To create a new tag, locate the element you want to tag and highlight it (either by 

highlighting a piece of text, or clicking and dragging a selection box anywhere in the 

document). 

• With the element highlighted, navigate to the Options symbol in the Tags pane > 

click Create Tag from Selection. 

• Your highlighted element will now be a newly assigned tag. 

Note: when creating a new tag, you will be prompted to select a tag type from a dropdown menu. 

Choose from the large and detailed selection. In general, these are the most important ones to use: 

Tag type Use for 

Paragraph/Text Bodies of text 
Heading (1 to 6) Headings 

Figure Images, charts, flowcharts, general non-
text elements  

Table (Data cell/row/header etc.) Table, or specified parts of a table if 
desired 

Table of Contents (and ToC Item) Table of Contents, or specified parts if 
desired 

Form field Any field that is meant to filled out by 
readers 

Link Hyperlinks 

 

All additional tag types such as Formula, Background/Artifact, Index, Label, Note/Reference, can be 

used to your own desired level of detail. 



 22 

20.1.2 Bookmarks 
Bookmarks are a feature of .pdfs that link elements from the document to a bookmark. 

This makes it easier to navigate a file or link to a specific page. It also makes the .pdf file 

more accessible for users of screen readers. 

Like tags, bookmarks have their own pane in Adobe Acrobat. It’s on the left pane of your 

screen – click the Bookmarks symbol. A new pane will open on the left. 

If bookmarks are already present:  

• In most cases a converted .pdf file will already have bookmarks, especially if the 

original file has been optimised for accessibility. You can still adjust or add 

bookmarks. 

• In the Bookmarks pane, selecting a bookmark will jump to that element of the text. 

• Right click the desired bookmark. In this menu you can rename, reset, and delete present 

bookmarks. 

If bookmarks are NOT present: 

• There is no option to automatically assign bookmarks by Adobe Acrobat after a file 

conversion (just as with tags). Fortunately, creating bookmarks is very simple. 

• Locate the desired text in the document and highlight it. Right click the highlighted text > 

Add Bookmark. 

• The entire highlighted text will now appear as a bookmark in the Bookmark pane on the left. 

You can rename the new bookmark (optional). 

• Alternatively, in the Bookmark pane, click the New Bookmark symbol. A new untitled 

bookmark will be created at the current location in the document. Rename and reset the 

new bookmark (optional). 

20.1.3 Accessibility 
Adobe Acrobat Pro DC’s built-in Accessibility feature is the most important tool for creating 

accessible .pdf files. Consider pinning this tool to your ribbon so it is easy to find and use. Here’s 

how: 

• Navigate to Tools > Protect & Standardize > scroll 

down to Accessibility.  

• Optionally, you can add a shortcut to the tools 

sidebar. 

• You will know you have selected the right tool when an additional ribbon is displayed above 

your file saying ‘Accessibility’. 

When you select the Accessibility tool, a secondary menu opens on the right showing the features 

you can use to verify and edit your .pdf file and make it as accessible as possible.  

21 Verifying the accessibility of your .pdf file 

21.1 Accessibility Tool in-depth 
Once you have received or created a new .pdf file, it’s a good idea to always check the accessibility 

of the file. The outcome of this short process will determine your next steps. 
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Open your file in Adobe Acrobat Pro DC and click the Accessibility 

tool. You will see these options: 

1. Autotag Document – lets the program automatically tag 

your .pdf for you. See Section 19.1.1 on how tags work. Click 

here for a link to Section 19.1.1 in the guidelines. 

2. Autotag from Field – most probably this will be greyed out 

and unavailable. If you are creating a form that requires 

input into fillable fields, these fields can be detected and 

tagged automatically with this function. 

3. Reading Options – allows you to adjust the reading order of 

the document. 

4. Accessibility Check – gives you the option to start the 

Accessibility checker and if you want, generate a report on 

the findings. 

5. Accessibility Report – opens an accessibility check report 

that was previously generated and saved. 

6. Identify Form Fields – if you are creating a form with fillable fields, this option allows you to 

automatically identify and edit form fields. It opens the Form Tool. 

7. Set Alternate Text – the program will detect elements in the document that may require Alt 

Text. You will be prompted to add text if any is missing. 

8. Setup Assistant – runs through a series of preference options for assistive technology. 

9. Reading Order – opens a window that allows you to view and reassign the reading order of 

your document. 

If it is your first time using the Accessibility tools in Adobe Acrobat Pro DC, we recommend you take 

some time to click through all of them and explore. Allowing the Setup Assistant (8) to set your 

preferences for accessibility is also very helpful. 

21.2 Running the Accessibility Check 
When you have set up the tools and opened your file, click and run the Accessibility Check (4) in the 

Accessibility menu shown in section 20.1. 

• This opens a window with options. We recommend you check the whole document for all 

possible options. If you want to generate a report, click Report Options.  

• Click Start Checking. 

• Processing time depends on the size of your document. 

Sometimes you will be asked to provide feedback during 

the checking process. 

• When the check is complete, a new pane showing the 

results opens on the left. Click through the results for an 

overview of the problems you might need to address. 

• Right-click on any of the results. You may be prompted to 

Fix the issue, but you can also choose to skip a suggested 

fix or manually pass a result.  

• See Section 21 for ways to create increased accessibility for 

your file. Click here for a link to Section 21. 
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22 Creating or converting files to accessible .pdfs 

22.1 Tagging and reading order 
Proper tags in your .pdf are the most important part of creating an accessible file because screen 

readers will use them to navigate and identify a reading order. 

Before you start to tag, think about the current state of your .pdf file: 

1. Your file was converted to .pdf and during the conversion, tags were assigned properly.  

2. Your file was converted to .pdf, some tagging structure was assigned, but singular tags may 

need to be applied manually. 

3. Your .pdf file has few or no tags. 

If your .pdf is in state 1, then you don’t need to do anything.  

If your .pdf is in state 2 or 3 then you still have some work to do to fully tag it. Here’s how: 

To fully tag your .pdf file, follow these steps: 

• Navigate to the Accessibility Tool. How to access the Accessibility Tool, see Section 19.1.3. 

Click here for a link to Section 19.1.3. 

• In the Accessibility pane on the right, select Autotag Document. You may get a prompt 

telling you the document is already tagged, click Yes. 

• Navigate to the Tags pane on the left. Your document should now have a tagging structure 

assigned. If you wish to make manual adjustments, follow the steps in Section 19.1.1. Click 

here for a link to Section 19.1.1. 

A reading order is usually automatically assigned by Adobe Acrobat Pro DC during conversion from 

the original file. Sometimes, the results of an Accessibility Check will reveal that the reading order 

may need manual adjustment.  

Here’s how to manually adjust the reading order: 

• Navigate to the Accessibility tool.  

• In the Accessibility pane on the right, select Reader Order. 

A new window opens.  

• Click Show Order Panel. A new pane opens on the left 

showing a list of pages and their elements. Clicking an 

element in the list will highlight the respective element in 

the document. 

• In the Show Order pane, drag and drop elements in the 

order they need to be read by screen readers. 

 

22.2 Searchable text and Optical Character Recognition (OCR) 
A .pdf document may contain an image of text (e.g.: a scanned page of a book) but elements like this 

are inaccessible to AT because they are considered as images rather than text. What’s more, the text 

can’t be edited either so they are impractical in general. 
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If the scanned text image is important to your document then you might have to convert the 

scanned text into written (or ‘searchable’) text. You can do this by hand (input the text using your 

keyboard) or you can use optical character recognition (OCR). 

Adobe Acrobat DC has an additional tool to assist with this, the Scan & OCR tool. For detailed 

explanation on how convert scanned text into searchable text, follow this link to the adobe support 

website (opens a website). 

23 Alt-text 
As explained in the General Accessibility Guidelines in section 8, having alternative text for non-text 

elements is important for users of AT. They may require an alternative to a pure visual element. 

To add Alternative Text to your .pdf file: 

• Navigate to the Accessibility Tool.  

• In the Accessibility pane on the right, select Set Alternate Text. Acrobat will locate all 

figures in the document and walk you by them one-by-one. 

• For every figure, either fill out a missing alt-text, or mark as Decorative figure.  

• When you have clicked through all the figures with the arrows, click Save & Close. 

24 Bookmarks 
As stated in section 19.1.2, bookmarks can greatly increase the accessibility of a .pdf document. Not 

just for people using AT, but it will also make larger files easier to navigate for all users. The 

Accessibility Check does not check for the presence of bookmarks, so adding these are fully up to 

your own discretion.  

Please follow the instructions in 19.1.2 to set up or adjust a present Bookmark list in your .pdf 

document. 

25 Additional accessibility features 
Some additional things to check for with regards to the accessibility of your .pdf file, that can easily 

be overlooked are Language Settings, Security Settings and Hyperlinks. 

1. Language settings – assign a language to your .pdf. It will allow screen readers to recognize 

the text in the intended language.  

• To do so, navigate to File > Properties > Advanced > Reading Options. 

• In the drop-down menu, select the language of the document. 

2. Security Settings – sometimes, .pdf files will need to be set up with certain security options. 

(For example: to restrict printing, copying, editing etc.) These restrictions may interfere with 

assistive technology. If your .pdf requires restrictions, always make sure it can still be 

accessed by screen readers. 

3. Hyperlinks – many .pdf files will have hyperlinks as interactive features. Besides following 

the General Guidelines on how to write a good, accessible hyperlink, consider using 

hyperlinks referring to other pages of your .pdf file. These navigational aids can greatly add 

to the accessibility of your document. 

 

 

https://helpx.adobe.com/acrobat/how-to/scan-paper-documents-searchable-pdf.html
https://helpx.adobe.com/acrobat/how-to/scan-paper-documents-searchable-pdf.html
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26 Checklist and flowchart 
 

Is this PDF 
accessible?

Run Acrobat 
Accessibility Checker

Has this PDF 
been tagged?

Does this PDF 
have Alt-texts?

Autotag Document Assign Reading Order

Set Alt-text

CompleteOpen PDF file

Other 
accessibility 

features used?
Set language

Check hyperlinks and 
security settings

Does the PDF 
have searchable 

text?
Run OCR

Set bookmarks

Yes

No

No

No

Yes

Yes

Yes

Yes

No

No

 

 

 

 

To check: 

 Accessibility Check run? 

 Document tagged? 

 Reading order correct? 

 Bookmarks available? 

 Is all text searchable? 

 Alt Text available? 

 Checked all hyperlinks? 

 Reading language set? 

 Security settings allow for AT? 
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